[ ESDI Help ] > [ Introduction ] > [ Web Browser Requirements ] [ < Previous Topic ] | [ Next Topic > ]

Web Browser Requirements

If you have any problems with ESDI, make sure that you are using the latest version available for your web browser. ESDI has been tested and works with at least the following:

  • Windows
    • Internet Explorer 6
    • Mozilla 1.0
    • Netscape 7.0
  • UNIX
    • Mozilla 1.4
    • Netscape 6.2.1
  • Mac OS X
    • Safari 1.0
    • Internet Explorer 5.2



[ ESDI Help ] > [ Introduction ] > [ Web Browser Requirements ] [ < Previous Topic ] | [ Next Topic > ]